RE:T-Rex Tail Shaking - RCCanada - Canada Radio Controlled Hobby Forum
RCCanada - Canada's Radio Control Hobby Forum
General RC Heli Discussion Discuss general topics on rotary wing aircraft, including construction, Servo's, Gryo's and Stabilizer discussions. Heli Pro Shop

Closed Thread
Thread Tools Display Modes
Old 04-11-2007, 07:55 PM   #1
RCC Contributor
I am: Brian Piper
Join Date: Feb 2007
Location: Verdun,Quebec

Feedback: 44 / 100%
Posts: 482
Total Props: 0
RE:T-Rex Tail Shaking

       Remove this ad - become a site supporter!
I have a T-Rx SE, when I give it throttle the tail shakes left to right & right to left back and fourth. Then when i give it more throttle and it ready to lft off the ground it stops shaking? How can this be adjusted. Also are ther any pictures to show how to correct this problem.
I am new at this hobby.
Thanks for yr help
Popeye is offline   Quick reply to this message.

Sponsored Links - Subscribe to remove this ad.
Old 04-11-2007, 08:20 PM   #2
RCC Master Contributor
Heli3dflyr's Avatar
I am: Alex D
Join Date: Sep 2005
Location: Barrie, Ontario

Feedback: 9 / 100%
Posts: 1,450
Total Props: 0
What gyro, tail servo and radio are you using? Gain settings?
MAAC Member #75939

TRex 600N Pro FBL, TRex 600E CF, T-500E GF, T-Rex 450L 6S Dominator, TRex 550 DFC, DJI Phantom, DJI 550 H33d, DJI S1000 Z15
Heli3dflyr is offline   Quick reply to this message.
Old 04-12-2007, 06:39 AM   #3
RCC Contributor
I am: Todd n
Join Date: May 2005
Location: Mississauga, Ont.
Radio of choice:
# of RCs: 12

Feedback: 5 / 100%
Posts: 444
Total Props: 2
Use a slower spool up speed. It sounds like your gyro is just attempting to adjust to the torque change as the head comes up to speed.

CHEVPRO is offline   Quick reply to this message.
Old 04-12-2007, 06:45 PM   #4
RCC Noob
Join Date: May 2004
Location: Toronto

Feedback: 0 / 0%
Posts: 16
Total Props: 0
I had the same problem with my T-Rex 450SE, after reading different forums, I changed the setting of my ESC, for the 4 steps, my settings are 1,2,2,2, 4th step choose 2 or mid for soft start with NO governor mode.
This settings solved the tail wag.
Good luck. Mike.
mromani is offline   Quick reply to this message.
Closed Thread

Quick Reply

Register Now

In order to be able to post messages on the RCCanada - Canada Radio Controlled Hobby Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Member names may only be composed of alpha-numeric characters. (A-Z and 0-9)

!!ATTENTION ADVERTISERS!! If you intend on advertising anything on this forum, whatsoever, you are required to first contact us here . Additionally, we do NOT allow BUSINESS NAMES unless you are an Authorized Vendor. If you own a business, and want to do sales on this site via posting or private message, you will need to follow the rules. Shops, Stores, Distributors, Group Buys without being authorized will see your account terminated.
User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Your Name
Your first name and last initial is required if you plan on using the forum.
Which city & province you live in. This is mandatory for classified listings.
Radio of choice?
Which radio is your current favorite to use?
Number of RC Vehicles?
How many boats, cars, planes do you own?


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
vBulletin Message

Thread Tools
Display Modes

Forum Jump

All times are GMT -5. The time now is 02:06 AM.

vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.